aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/ath79/image/generic.mk4
-rw-r--r--target/linux/ath79/image/nand.mk2
2 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 3b7fdb7015..625c2bdd05 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -395,7 +395,7 @@ define Device/glinet_gl-ar300m-nor
$(Device/glinet_gl-ar300m-common-nor)
DEVICE_TITLE := GL.iNet GL-AR300M
endef
-TARGET_DEVICES += glinet_gl-ar300m-nor
+#TARGET_DEVICES += glinet_gl-ar300m-nor
define Device/glinet_gl-ar750s
ATH_SOC := qca9563
@@ -404,7 +404,7 @@ define Device/glinet_gl-ar750s
IMAGE_SIZE := 16000k
SUPPORTED_DEVICES += gl-ar750s
endef
-TARGET_DEVICES += glinet_gl-ar750s
+#TARGET_DEVICES += glinet_gl-ar750s
define Device/glinet_gl-x750
ATH_SOC := qca9531
diff --git a/target/linux/ath79/image/nand.mk b/target/linux/ath79/image/nand.mk
index eee419194b..0b5c05f8cb 100644
--- a/target/linux/ath79/image/nand.mk
+++ b/target/linux/ath79/image/nand.mk
@@ -10,4 +10,4 @@ define Device/glinet_gl-ar300m-nand
IMAGE/sysupgrade.bin := sysupgrade-tar
IMAGE/factory.ubi := append-kernel | pad-to $$$$(KERNEL_SIZE) | append-ubi
endef
-TARGET_DEVICES += glinet_gl-ar300m-nand
+#TARGET_DEVICES += glinet_gl-ar300m-nand