diff options
-rw-r--r-- | Config.in | 5 | ||||
-rw-r--r-- | rules.mk | 4 |
2 files changed, 9 insertions, 0 deletions
@@ -425,6 +425,11 @@ menuconfig DEVEL In this instance, the --refererence option of git clone will be used thus creating a quick local clone of your repo. + config BUILD_LOG + bool "Enable log files during build process" if DEVEL + help + If enabled log files will be written to the ./log directory + menuconfig TARGET_OPTIONS bool "Target Options" if DEVEL @@ -239,6 +239,10 @@ else TAR_OPTIONS:=-xf - endif +ifeq ($(CONFIG_BUILD_LOG),y) + BUILD_LOG:=1 +endif + define shvar V_$(subst .,_,$(subst -,_,$(subst /,_,$(1)))) endef |