aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/host-build.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/host-build.mk b/include/host-build.mk
index 41ec036afa..ffb68468f9 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -108,7 +108,7 @@ define Host/Compile
endef
define Host/Install/Default
- $(_SINGLE)$(MAKE) -C $(HOST_BUILD_DIR) install
+ $(call Host/Compile/Default,install)
endef
define Host/Install