aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--toolchain/gcc/common.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/toolchain/gcc/common.mk b/toolchain/gcc/common.mk
index 55ae1a2c09..b28d3ce36b 100644
--- a/toolchain/gcc/common.mk
+++ b/toolchain/gcc/common.mk
@@ -91,9 +91,9 @@ ifdef CONFIG_INSTALL_GCCGO
endif
ifdef CONFIG_GCC_USE_GRAPHITE
- GRAPHITE_CONFIGURE=--with-isl=$(HOST_BUILD_PREFIX)
+ GRAPHITE_CONFIGURE:= --with-isl=$(TOPDIR)/staging_dir/host
else
- GRAPHITE_CONFIGURE=--without-isl --without-cloog
+ GRAPHITE_CONFIGURE:= --without-isl --without-cloog
endif
GCC_CONFIGURE:= \