aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--include/prereq-build.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index c3b88db627..4a0509ac00 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -26,7 +26,7 @@ $(eval $(call TestHostCommand,case-sensitive-fs, \
$(eval $(call TestHostCommand,proper-umask, \
Please build with umask 022 - other values produce broken packages, \
- umask | grep -xF 0022))
+ umask | grep -xE 00[012][012]))
$(eval $(call SetupHostCommand,gcc, \
Please install the GNU C Compiler (gcc), \