aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk2
-rw-r--r--target/linux/ath79/image/generic.mk1
2 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 3af1f2676e..c696aac3a8 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -223,6 +223,7 @@ define Device/ubnt_routerstation
UBNT_TYPE := RSx
UBNT_CHIP := ar7100
DEVICE_PACKAGES += -swconfig
+ SUPPORTED_DEVICES += routerstation
endef
TARGET_DEVICES += ubnt_routerstation
@@ -232,6 +233,7 @@ define Device/ubnt_routerstation-pro
UBNT_BOARD := RSPRO
UBNT_TYPE := RSPRO
UBNT_CHIP := ar7100pro
+ SUPPORTED_DEVICES += routerstation-pro
endef
TARGET_DEVICES += ubnt_routerstation-pro
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 941e007a47..718e060994 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -658,6 +658,7 @@ define Device/jjplus_ja76pf2
KERNEL := kernel-bin | append-dtb | lzma | pad-to $$(BLOCKSIZE)
KERNEL_INITRAMFS := kernel-bin | append-dtb
IMAGE_SIZE := 16000k
+ SUPPORTED_DEVICES += ja76pf2
endef
TARGET_DEVICES += jjplus_ja76pf2