aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 1909888e63..ddbe6b9189 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -117,7 +117,7 @@ $(eval $(call KernelPackage,bluetooth_6lowpan))
define KernelPackage/btmrvl
SUBMENU:=$(OTHER_MENU)
TITLE:=Marvell Bluetooth Kernel Module support
- DEPENDS:=+kmod-bluetooth +mwifiex-sdio-firmware
+ DEPENDS:=+kmod-mmc +kmod-bluetooth +mwifiex-sdio-firmware
KCONFIG:= \
CONFIG_BT_MRVL \
CONFIG_BT_MRVL_SDIO