aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/block.mk15
1 files changed, 0 insertions, 15 deletions
diff --git a/package/kernel/linux/modules/block.mk b/package/kernel/linux/modules/block.mk
index d92010b8c9..8024947069 100644
--- a/package/kernel/linux/modules/block.mk
+++ b/package/kernel/linux/modules/block.mk
@@ -163,21 +163,6 @@ endef
$(eval $(call KernelPackage,ata-sil24))
-define KernelPackage/ata-sis
- TITLE:=SIS SATA support
- KCONFIG:=CONFIG_SATA_SIS
- FILES:=$(LINUX_DIR)/drivers/ata/sata_sis.ko
- AUTOLOAD:=$(call AutoLoad,41,sata_sis,1)
- $(call AddDepends/ata)
-endef
-
-define KernelPackage/ata-sis/description
- Support for SIS Serial ATA controllers.
-endef
-
-$(eval $(call KernelPackage,ata-sis))
-
-
define KernelPackage/ata-via-sata
TITLE:=VIA SATA support
KCONFIG:=CONFIG_SATA_VIA