aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/ramips/image/Makefile4
-rw-r--r--target/linux/ramips/image/mt7620.mk4
2 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index cd77ffe411..753e287d73 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -147,6 +147,10 @@ define Build/mkdlinkfw-factory
mv $@.new $@
endef
+define Build/zyimage
+ $(STAGING_DIR_HOST)/bin/zyimage $(1) $@
+endef
+
#
# The real magic happens inside these templates
#
diff --git a/target/linux/ramips/image/mt7620.mk b/target/linux/ramips/image/mt7620.mk
index 325e3104a7..736741a4ba 100644
--- a/target/linux/ramips/image/mt7620.mk
+++ b/target/linux/ramips/image/mt7620.mk
@@ -16,10 +16,6 @@ define Build/elecom-header
-f $@ -C $(KDIR) v_0.0.0.bin v_0.0.0.md5
endef
-define Build/zyimage
- $(STAGING_DIR_HOST)/bin/zyimage $(1) $@
-endef
-
define Device/ai-br100
DTS := AI-BR100
IMAGE_SIZE := 7936k