aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/ath79/image/generic-tp-link.mk3
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk6
-rw-r--r--target/linux/ath79/image/generic.mk1
-rw-r--r--target/linux/ath79/image/tiny-tp-link.mk9
4 files changed, 8 insertions, 11 deletions
diff --git a/target/linux/ath79/image/generic-tp-link.mk b/target/linux/ath79/image/generic-tp-link.mk
index 033ab44211..01d3c42acc 100644
--- a/target/linux/ath79/image/generic-tp-link.mk
+++ b/target/linux/ath79/image/generic-tp-link.mk
@@ -8,7 +8,6 @@ define Device/tplink_archer-a7-v5
DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport kmod-ath10k-ct ath10k-firmware-qca988x-ct
TPLINK_BOARD_ID := ARCHER-A7-V5
BOARDNAME := ARCHER-A7-V5
- SUPPORTED_DEVICES += archer-a7-v5
endef
TARGET_DEVICES += tplink_archer-a7-v5
@@ -380,6 +379,6 @@ define Device/tplink_tl-wr2543-v1
IMAGE/sysupgrade.bin := append-rootfs | mktplinkfw sysupgrade -v 3.13.99 | \
append-metadata | check-size $$$$(IMAGE_SIZE)
IMAGE/factory.bin := append-rootfs | mktplinkfw factory -v 3.13.99
- SUPPORTED_DEVICES += tl-wr2543-v1
+ SUPPORTED_DEVICES += tl-wr2543n
endef
TARGET_DEVICES += tplink_tl-wr2543-v1
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 8bc4523f46..12988d62e6 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -192,14 +192,14 @@ TARGET_DEVICES += ubnt_unifiac-lr
define Device/ubnt_unifiac-mesh
$(Device/ubnt_unifiac)
DEVICE_TITLE := Ubiquiti UniFi AC-Mesh
- SUPPORTED_DEVICES += ubnt-unifiac-mesh
+ SUPPORTED_DEVICES += unifiac-lite
endef
TARGET_DEVICES += ubnt_unifiac-mesh
define Device/ubnt_unifiac-mesh-pro
$(Device/ubnt_unifiac)
DEVICE_TITLE := Ubiquiti UniFi AC-Mesh Pro
- SUPPORTED_DEVICES += ubnt-unifiac-mesh-pro
+ SUPPORTED_DEVICES += unifiac-pro
endef
TARGET_DEVICES += ubnt_unifiac-mesh-pro
@@ -207,7 +207,7 @@ define Device/ubnt_unifiac-pro
$(Device/ubnt_unifiac)
DEVICE_TITLE := Ubiquiti UniFi AC-Pro
DEVICE_PACKAGES += kmod-usb-core kmod-usb2
- SUPPORTED_DEVICES += ubnt-unifiac-pro
+ SUPPORTED_DEVICES += unifiac-pro
endef
TARGET_DEVICES += ubnt_unifiac-pro
diff --git a/target/linux/ath79/image/generic.mk b/target/linux/ath79/image/generic.mk
index 430740e5d6..23c39f860b 100644
--- a/target/linux/ath79/image/generic.mk
+++ b/target/linux/ath79/image/generic.mk
@@ -297,7 +297,6 @@ define Device/dlink_dir-859-a1
IMAGE_SIZE := 15872k
DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-ath10k-ct-smallbuffers ath10k-firmware-qca988x-ct
SEAMA_SIGNATURE := wrgac37_dlink.2013gui_dir859
- SUPPORTED_DEVICES += dir-859-a1
endef
TARGET_DEVICES += dlink_dir-859-a1
diff --git a/target/linux/ath79/image/tiny-tp-link.mk b/target/linux/ath79/image/tiny-tp-link.mk
index 087a74fdf4..817f5d8ed6 100644
--- a/target/linux/ath79/image/tiny-tp-link.mk
+++ b/target/linux/ath79/image/tiny-tp-link.mk
@@ -37,7 +37,7 @@ define Device/tplink_tl-mr3220-v1
DEVICE_TITLE := TP-Link TL-MR3220 v1
TPLINK_HWID := 0x32200001
DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport
- SUPPORTED_DEVICES += tl-mr3220-v1
+ SUPPORTED_DEVICES += tl-mr3220
endef
TARGET_DEVICES += tplink_tl-mr3220-v1
@@ -47,7 +47,7 @@ define Device/tplink_tl-mr3420-v1
DEVICE_TITLE := TP-Link TL-MR3420 v1
TPLINK_HWID := 0x34200001
DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport
- SUPPORTED_DEVICES += tl-mr3420-v1
+ SUPPORTED_DEVICES += tl-mr3420
endef
TARGET_DEVICES += tplink_tl-mr3420-v1
@@ -90,7 +90,6 @@ define Device/tplink_tl-wr740n-v4
ATH_SOC := ar9331
DEVICE_TITLE := TP-Link TL-WR740N v4
TPLINK_HWID := 0x07400004
- SUPPORTED_DEVICES += tl-wr740n-v4
endef
TARGET_DEVICES += tplink_tl-wr740n-v4
@@ -107,7 +106,7 @@ define Device/tplink_tl-wr741nd-v4
ATH_SOC := ar9331
DEVICE_TITLE := TP-Link TL-WR741N/ND v4
TPLINK_HWID := 0x07410004
- SUPPORTED_DEVICES += tl-wr741n-v4
+ SUPPORTED_DEVICES += tl-wr741nd-v4
endef
TARGET_DEVICES += tplink_tl-wr741nd-v4
@@ -132,7 +131,7 @@ define Device/tplink_tl-wr841-v7
ATH_SOC := ar7241
DEVICE_TITLE := TP-Link TL-WR841N/ND v7
TPLINK_HWID := 0x08410007
- SUPPORTED_DEVICES += tl-wr841-v7
+ SUPPORTED_DEVICES += tl-wr841n-v7
endef
TARGET_DEVICES += tplink_tl-wr841-v7