aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/network/services/lldpd/files/lldpd.config2
-rw-r--r--package/network/services/lldpd/files/lldpd.init2
-rw-r--r--package/network/services/samba36/files/samba.config4
-rwxr-xr-xpackage/network/services/samba36/files/samba.init6
-rw-r--r--package/network/services/uhttpd/files/uhttpd.config2
-rw-r--r--package/network/utils/iproute2/Makefile2
-rwxr-xr-xpackage/utils/ct-bugcheck/src/bugcheck.sh2
7 files changed, 10 insertions, 10 deletions
diff --git a/package/network/services/lldpd/files/lldpd.config b/package/network/services/lldpd/files/lldpd.config
index d2b3d15450..36b43c89da 100644
--- a/package/network/services/lldpd/files/lldpd.config
+++ b/package/network/services/lldpd/files/lldpd.config
@@ -10,7 +10,7 @@ config lldpd config
option lldp_location "2:FR:6:Commercial Rd:3:Roseville:19:4"
# if empty, the distribution description is sent
- #option lldp_description "Lede System"
+ #option lldp_description "OpenWrt System"
# interfaces to listen on
list interface "loopback"
diff --git a/package/network/services/lldpd/files/lldpd.init b/package/network/services/lldpd/files/lldpd.init
index 39bce989be..c3d9ba0506 100644
--- a/package/network/services/lldpd/files/lldpd.init
+++ b/package/network/services/lldpd/files/lldpd.init
@@ -16,7 +16,7 @@ find_release_info()
[ -z "$PRETTY_NAME" ] && [ -s /etc/openwrt_version ] && \
PRETTY_NAME="$(cat /etc/openwrt_version)"
- echo "${PRETTY_NAME:-Unknown Lede release} @ $(cat /proc/sys/kernel/hostname)"
+ echo "${PRETTY_NAME:-Unknown OpenWrt release} @ $(cat /proc/sys/kernel/hostname)"
}
write_lldpd_conf()
diff --git a/package/network/services/samba36/files/samba.config b/package/network/services/samba36/files/samba.config
index b34a8dcaac..c79db0d322 100644
--- a/package/network/services/samba36/files/samba.config
+++ b/package/network/services/samba36/files/samba.config
@@ -1,6 +1,6 @@
config samba
- option 'name' 'Lede'
+ option 'name' 'OpenWrt'
option 'workgroup' 'WORKGROUP'
- option 'description' 'Lede'
+ option 'description' 'OpenWrt'
option 'homes' '1'
diff --git a/package/network/services/samba36/files/samba.init b/package/network/services/samba36/files/samba.init
index 28b0064df9..ae0e0e230d 100755
--- a/package/network/services/samba36/files/samba.init
+++ b/package/network/services/samba36/files/samba.init
@@ -23,9 +23,9 @@ smb_header() {
local name workgroup description charset
local hostname="$(uci_get system.@system[0].hostname)"
- config_get name $1 name "${hostname:-Lede}"
- config_get workgroup $1 workgroup "${hostname:-Lede}"
- config_get description $1 description "Samba on ${hostname:-Lede}"
+ config_get name $1 name "${hostname:-OpenWrt}"
+ config_get workgroup $1 workgroup "${hostname:-OpenWrt}"
+ config_get description $1 description "Samba on ${hostname:-OpenWrt}"
config_get charset $1 charset "UTF-8"
mkdir -p /var/etc
diff --git a/package/network/services/uhttpd/files/uhttpd.config b/package/network/services/uhttpd/files/uhttpd.config
index 563c079a1a..a7d769e188 100644
--- a/package/network/services/uhttpd/files/uhttpd.config
+++ b/package/network/services/uhttpd/files/uhttpd.config
@@ -83,7 +83,7 @@ config uhttpd main
option tcp_keepalive 1
# Basic auth realm, defaults to local hostname
-# option realm Lede
+# option realm OpenWrt
# Configuration file in busybox httpd format
# option config /etc/httpd.conf
diff --git a/package/network/utils/iproute2/Makefile b/package/network/utils/iproute2/Makefile
index 3e1db33258..2adf844b1f 100644
--- a/package/network/utils/iproute2/Makefile
+++ b/package/network/utils/iproute2/Makefile
@@ -110,7 +110,7 @@ define Build/Configure
$(PKG_BUILD_DIR)/Makefile
$(SED) "s,^LIBC_INCLUDE.*,LIBC_INCLUDE=$(STAGING_DIR)/include," \
$(PKG_BUILD_DIR)/Makefile
- echo "static const char SNAPSHOT[] = \"$(PKG_VERSION)-$(PKG_RELEASE)-lede\";" \
+ echo "static const char SNAPSHOT[] = \"$(PKG_VERSION)-$(PKG_RELEASE)-openwrt\";" \
> $(PKG_BUILD_DIR)/include/SNAPSHOT.h
endef
diff --git a/package/utils/ct-bugcheck/src/bugcheck.sh b/package/utils/ct-bugcheck/src/bugcheck.sh
index 85f70c5e79..389e10ccf4 100755
--- a/package/utils/ct-bugcheck/src/bugcheck.sh
+++ b/package/utils/ct-bugcheck/src/bugcheck.sh
@@ -11,7 +11,7 @@ FOUND_BUG=0
bugcheck_generic()
{
- echo "LEDE crashlog report" > $CRASHDIR/info.txt
+ echo "OpenWrt crashlog report" > $CRASHDIR/info.txt
date >> $CRASHDIR/info.txt
echo >> $CRASHDIR/info.txt
echo "uname" >> $CRASHDIR/info.txt