aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/brcm2708/image/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/brcm2708/image/Makefile b/target/linux/brcm2708/image/Makefile
index cc0bfb0a26..cf263bdf01 100644
--- a/target/linux/brcm2708/image/Makefile
+++ b/target/linux/brcm2708/image/Makefile
@@ -43,6 +43,7 @@ define Build/boot-img
mcopy -i $@.boot $(DTS_DIR)/$(DEVICE_DTS).dtb ::$(DEVICE_DTS).dtb
mmd -i $@.boot ::/overlays
mcopy -i $@.boot $(DTS_DIR)/overlays/*.dtb ::/overlays/
+ mcopy -i $@.boot $(DTS_DIR)/overlays/README ::/overlays/
endef
define Build/sdcard-img