aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/ramips/image/Makefile2
-rw-r--r--target/linux/ramips/mt7688/profiles/01-mediatek.mk12
2 files changed, 0 insertions, 14 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 1b12249c82..b537a17d46 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -1099,12 +1099,10 @@ endif
# MT7688 Profiles
#
-Image/Build/Profile/mt7688=$(call BuildFirmware/Default16M/$(1),$(1),mt7688,MT7688)
Image/Build/Profile/LinkIt7688=$(call BuildFirmware/Default32M/$(1),$(1),LinkIt7688,LINKIT7688)
ifeq ($(SUBTARGET),mt7688)
define Image/Build/Profile/Default
- $(call Image/Build/Profile/mt7688,$(1))
$(call Image/Build/Profile/LinkIt7688,$(1))
endef
endif
diff --git a/target/linux/ramips/mt7688/profiles/01-mediatek.mk b/target/linux/ramips/mt7688/profiles/01-mediatek.mk
index 0e24e0686c..1ef824dba6 100644
--- a/target/linux/ramips/mt7688/profiles/01-mediatek.mk
+++ b/target/linux/ramips/mt7688/profiles/01-mediatek.mk
@@ -5,18 +5,6 @@
# See /LICENSE for more information.
#
-define Profile/mt7688
- NAME:=mt7688
- PACKAGES:=\
- kmod-usb-core kmod-usb2 kmod-usb-ohci \
- kmod-ledtrig-usbdev
-endef
-
-define Profile/mt7688/Description
- Default package set compatible with most boards.
-endef
-$(eval $(call Profile,mt7688))
-
define Profile/LinkIt7688
NAME:=LinkIt7688
PACKAGES:=\