aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/boot/at91bootstrap/Makefile32
1 files changed, 16 insertions, 16 deletions
diff --git a/package/boot/at91bootstrap/Makefile b/package/boot/at91bootstrap/Makefile
index 4571fedc04..88b46bbf89 100644
--- a/package/boot/at91bootstrap/Makefile
+++ b/package/boot/at91bootstrap/Makefile
@@ -28,50 +28,50 @@ define AT91Bootstrap/Default
AT91BOOTSTRAP_IMAGE:=at91bootstrap.bin
endef
-define at91bootstrap/sama5d2_xplaineddf_uboot
- TITLE:=AT91Bootstrap for the SAMA5D2 Xplained board (SPI Flash)
+define AT91Bootstrap/sama5d2_xplaineddf_uboot
+ TITLE:=AT91Bootstrap for SAMA5D2 Xplained board (SPI Flash)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d2_xplained
endef
-define at91bootstrap/sama5d2_xplaineddf_qspi_uboot
- TITLE:=AT91Bootstrap for the SAMA5D2 Xplained board (QSPI Flash)
+define AT91Bootstrap/sama5d2_xplaineddf_qspi_uboot
+ TITLE:=AT91Bootstrap for SAMA5D2 Xplained board (QSPI Flash)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d2_xplained
endef
-define at91bootstrap/sama5d2_xplainedsd_uboot
- TITLE:=AT91Bootstrap for the SAMA5D2 Xplained board (SDcard/EMMC)
+define AT91Bootstrap/sama5d2_xplainedsd_uboot
+ TITLE:=AT91Bootstrap for SAMA5D2 Xplained board (SDcard/EMMC)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d2_xplained
endef
-define at91bootstrap/sama5d3_xplainednf_uboot
- TITLE:=AT91Bootstrap for the SAMA5D3 Xplained board (Nand Flash)
+define AT91Bootstrap/sama5d3_xplainednf_uboot
+ TITLE:=AT91Bootstrap for SAMA5D3 Xplained board (Nand Flash)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d3_xplained
endef
-define at91bootstrap/sama5d3_xplainedsd_uboot
- TITLE:=AT91Bootstrap for the SAMA5D3 Xplained board (SDcard)
+define AT91Bootstrap/sama5d3_xplainedsd_uboot
+ TITLE:=AT91Bootstrap for SAMA5D3 Xplained board (SDcard)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d3_xplained
endef
-define at91bootstrap/sama5d4_xplainednf_uboot
- TITLE:=AT91Bootstrap for the SAMA5D4 Xplained board (Nand Flash)
+define AT91Bootstrap/sama5d4_xplainednf_uboot_secure
+ TITLE:=AT91Bootstrap for SAMA5D4 Xplained board (Nand Flash)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d4_xplained
endef
-define at91bootstrap/sama5d4_xplaineddf_uboot_secure
- TITLE:=AT91Bootstrap for the SAMA5D4 Xplained board (SPI Flash)
+define AT91Bootstrap/sama5d4_xplaineddf_uboot_secure
+ TITLE:=AT91Bootstrap for SAMA5D4 Xplained board (SPI Flash)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d4_xplained
endef
-define at91bootstrap/sama5d4_xplainedsd_uboot_secure
- TITLE:=AT91Bootstrap for the SAMA5D4 Xplained board (SDcard)
+define AT91Bootstrap/sama5d4_xplainedsd_uboot_secure
+ TITLE:=AT91Bootstrap for SAMA5D4 Xplained board (SDcard)
BUILD_SUBTARGET:=sama5
BUILD_DEVICES:=at91-sama5d4_xplained
endef