aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/ath79/image/generic-ubnt.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ath79/image/generic-ubnt.mk b/target/linux/ath79/image/generic-ubnt.mk
index 05847cc3a2..f6546f369e 100644
--- a/target/linux/ath79/image/generic-ubnt.mk
+++ b/target/linux/ath79/image/generic-ubnt.mk
@@ -47,6 +47,18 @@ define Device/ubnt-bz
UBNT_VERSION := 6.0.0
endef
+define Device/ubnt-sw
+ $(Device/ubnt)
+ SOC := ar7242
+ DEVICE_PACKAGES += kmod-usb-ohci
+ IMAGE_SIZE := 7552k
+ UBNT_BOARD := SW
+ UBNT_CHIP := ar7240
+ UBNT_TYPE := SW
+ UBNT_VERSION := 1.4.1
+ KERNEL := kernel-bin | append-dtb | relocate-kernel | lzma | uImage lzma
+endef
+
define Device/ubnt-wa
$(Device/ubnt)
SOC := ar9342