aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/pcmcia.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/pcmcia.mk b/package/kernel/linux/modules/pcmcia.mk
index 51668facf0..52c115be9d 100644
--- a/package/kernel/linux/modules/pcmcia.mk
+++ b/package/kernel/linux/modules/pcmcia.mk
@@ -50,7 +50,7 @@ define KernelPackage/pcmcia-yenta
DEPENDS:=kmod-pcmcia-rsrc
KCONFIG:=CONFIG_YENTA
FILES:=$(LINUX_DIR)/drivers/pcmcia/yenta_socket.ko
- AUTOLOAD:=$(call AutoLoad,41,pcmcia_rsrc yenta_socket)
+ AUTOLOAD:=$(call AutoLoad,41,yenta_socket)
endef
$(eval $(call KernelPackage,pcmcia-yenta))