aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/devel/perf/Makefile2
-rw-r--r--package/libs/libunwind/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/package/devel/perf/Makefile b/package/devel/perf/Makefile
index 95b368917b..96ad9fd472 100644
--- a/package/devel/perf/Makefile
+++ b/package/devel/perf/Makefile
@@ -26,7 +26,7 @@ include $(INCLUDE_DIR)/package.mk
define Package/perf
SECTION:=devel
CATEGORY:=Development
- DEPENDS:= +libelf1 +libdw +(mips||mipsel||powerpc||i386||x86_64||arm):libunwind +libpthread +librt +objdump @!LINUX_3_18 @!IN_SDK
+ DEPENDS:= +libelf1 +libdw +(mips||mipsel||powerpc||i386||x86_64||arm||aarch64):libunwind +libpthread +librt +objdump @!LINUX_3_18 @!IN_SDK
TITLE:=Linux performance monitoring tool
VERSION:=$(LINUX_VERSION)-$(PKG_RELEASE)
URL:=http://www.kernel.org
diff --git a/package/libs/libunwind/Makefile b/package/libs/libunwind/Makefile
index c5986979d5..e6d3954774 100644
--- a/package/libs/libunwind/Makefile
+++ b/package/libs/libunwind/Makefile
@@ -31,7 +31,7 @@ define Package/libunwind
CATEGORY:=Libraries
TITLE:=The libunwind project
URL:=http://www.nongnu.org/libunwind/
- DEPENDS:=@(mips||mipsel||powerpc||i386||x86_64||arm)
+ DEPENDS:=@(mips||mipsel||powerpc||i386||x86_64||arm||aarch64)
endef
define Package/libunwind/description