aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/cobalt/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/cobalt/modules.mk b/target/linux/cobalt/modules.mk
index 79cef87cac..643109c97b 100644
--- a/target/linux/cobalt/modules.mk
+++ b/target/linux/cobalt/modules.mk
@@ -10,7 +10,7 @@ define KernelPackage/fb-cobalt
TITLE:=Cobalt framebuffer support
DEPENDS:=@TARGET_cobalt +kmod-fb
KCONFIG:=CONFIG_FB_COBALT
- FILES:=$(LINUX_DIR)/drivers/video/cobalt_lcdfb.ko
+ FILES:=$(LINUX_DIR)/drivers/video/fbdev/cobalt_lcdfb.ko
AUTOLOAD:=$(call AutoLoad,50,cobalt_lcdfb)
endef