aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index badb39bc46..4a72a20b68 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -624,7 +624,7 @@ $(eval $(call KernelPackage,wdt-omap))
define KernelPackage/wdt-orion
SUBMENU:=$(OTHER_MENU)
TITLE:=Marvell Orion Watchdog timer
- DEPENDS:=@TARGET_orion
+ DEPENDS:=@TARGET_orion||@TARGET_kirkwood
KCONFIG:=CONFIG_ORION_WATCHDOG
FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/orion_wdt.ko
AUTOLOAD:=$(call AutoLoad,50,orion_wdt)