aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/modules/network.mk16
-rw-r--r--target/linux/x86/config-2.6.233
2 files changed, 0 insertions, 19 deletions
diff --git a/package/kernel/modules/network.mk b/package/kernel/modules/network.mk
index 4794941ef5..715051379f 100644
--- a/package/kernel/modules/network.mk
+++ b/package/kernel/modules/network.mk
@@ -681,22 +681,6 @@ endef
$(eval $(call KernelPackage,e1000))
-define KernelPackage/r8169
- SUBMENU:=$(NETWORK_DEVICES_MENU)
- TITLE:=Realtek 8169 gigabit ethernet support
- DEPENDS:=@TARGET_x86
- KCONFIG:=CONFIG_R8169
- FILES:=$(LINUX_DIR)/drivers/net/r8169.$(LINUX_KMOD_SUFFIX)
- AUTOLOAD:=$(call AutoLoad,50,r8169)
-endef
-
-define KernelPackage/r8169/description
- Kernel modules for Realtek 8169 gigabit ethernet support.
-endef
-
-$(eval $(call KernelPackage,r8169))
-
-
define KernelPackage/3c59x
SUBMENU:=$(NETWORK_DEVICES_MENU)
TITLE:=3Com 3c590/3c900 series (592/595/597) Vortex/Boomerang
diff --git a/target/linux/x86/config-2.6.23 b/target/linux/x86/config-2.6.23
index 3be125911a..963069675c 100644
--- a/target/linux/x86/config-2.6.23
+++ b/target/linux/x86/config-2.6.23
@@ -288,9 +288,6 @@ CONFIG_PNP=y
# CONFIG_PNP_DEBUG is not set
CONFIG_PREEMPT_BKL=y
CONFIG_QUICKLIST=y
-CONFIG_R8169=m
-CONFIG_R8169_NAPI=y
-# CONFIG_R8169_VLAN is not set
# CONFIG_RELOCATABLE is not set
CONFIG_RTC=y
CONFIG_RWSEM_GENERIC_SPINLOCK=y