aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/openssl/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/openssl/Makefile b/package/openssl/Makefile
index a8b32570ff..fa08774a3a 100644
--- a/package/openssl/Makefile
+++ b/package/openssl/Makefile
@@ -75,7 +75,7 @@ endef
OPENSSL_NO_CIPHERS:= no-idea no-md2 no-mdc2 no-rc5 no-sha0 no-smime \
no-rmd160 no-aes192 no-ripemd no-camellia no-ans1 no-krb5
-OPENSSL_OPTIONS:= shared no-ec no-err no-hw no-threads zlib-dynamic no-sse2
+OPENSSL_OPTIONS:= shared no-ec no-err no-hw zlib-dynamic no-sse2
ifdef CONFIG_OPENSSL_ENGINE_CRYPTO
OPENSSL_OPTIONS += -DHAVE_CRYPTODEV