aboutsummaryrefslogtreecommitdiffstats
path: root/tools/mtd-utils
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2010-01-11 15:40:45 +0000
committerFlorian Fainelli <florian@openwrt.org>2010-01-11 15:40:45 +0000
commit9a1aa9d6c9fda5cd02ee20a6197974385746770a (patch)
tree9dacc6783cb8a718d3f4cd788eef28d370074597 /tools/mtd-utils
parenta2a1c84aa8b069ea90adbf68a31bb2f6bdda915a (diff)
downloadupstream-9a1aa9d6c9fda5cd02ee20a6197974385746770a.tar.gz
upstream-9a1aa9d6c9fda5cd02ee20a6197974385746770a.tar.bz2
upstream-9a1aa9d6c9fda5cd02ee20a6197974385746770a.zip
[tools] do not build nor install mkfs.ubifs until we have it fixed
(#6483) git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19106 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/mtd-utils')
-rw-r--r--tools/mtd-utils/Makefile6
1 files changed, 1 insertions, 5 deletions
diff --git a/tools/mtd-utils/Makefile b/tools/mtd-utils/Makefile
index 68d58ea903..69b7b159d6 100644
--- a/tools/mtd-utils/Makefile
+++ b/tools/mtd-utils/Makefile
@@ -39,21 +39,17 @@ define Host/Compile
$(MAKE) -C $(HOST_BUILD_DIR)/ubi-utils \
$(MTD_MAKEOPTS) \
TARGETS=ubinize
- $(MAKE) -C $(HOST_BUILD_DIR)/mkfs.ubifs \
- $(MTD_MAKEOPTS) \
- BUILDDIR="$(HOST_BUILD_DIR)/mkfs.ubifs"
endef
define Host/Install
$(CP) \
$(HOST_BUILD_DIR)/mkfs.jffs2 \
- $(HOST_BUILD_DIR)/mkfs.ubifs/mkfs.ubifs \
$(HOST_BUILD_DIR)/ubinize \
$(STAGING_DIR_HOST)/bin/
endef
define Host/Clean
- rm -f $(STAGING_DIR_HOST)/bin/{mkfs.jffs2,mkfs.ubifs,ubinize}
+ rm -f $(STAGING_DIR_HOST)/bin/{mkfs.jffs2,ubinize}
endef
$(eval $(call HostBuild))