aboutsummaryrefslogtreecommitdiffstats
path: root/tools/mm-macros
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-03-10 19:11:32 +0000
committerJohn Crispin <john@openwrt.org>2016-03-10 19:11:32 +0000
commitb0440afde7fd0a2d3bac5211426671d341ab2741 (patch)
tree81b647c1c9299c348ac0992a49e889ea47d0549c /tools/mm-macros
parent61f27ca3e4e1509ccb5abb01e9892ab90b8bc0cf (diff)
downloadupstream-b0440afde7fd0a2d3bac5211426671d341ab2741.tar.gz
upstream-b0440afde7fd0a2d3bac5211426671d341ab2741.tar.bz2
upstream-b0440afde7fd0a2d3bac5211426671d341ab2741.zip
mm-macros: update to 0.9.10
Bump mm-macros to 0.9.10 Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi> SVN-Revision: 48987
Diffstat (limited to 'tools/mm-macros')
-rw-r--r--tools/mm-macros/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/mm-macros/Makefile b/tools/mm-macros/Makefile
index cd675dc7de..3c457ef28e 100644
--- a/tools/mm-macros/Makefile
+++ b/tools/mm-macros/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2010-2015 OpenWrt.org
+# Copyright (C) 2010-2016 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -8,11 +8,11 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=mm-macros
-PKG_VERSION:=0.9.9
+PKG_VERSION:=0.9.10
PKG_SOURCE_URL:=@GNOME/mm-common/0.9
PKG_SOURCE:=mm-common-$(PKG_VERSION).tar.xz
-PKG_MD5SUM:=c9d8c016a99b639d66115cbe1d892402
+PKG_MD5SUM:=49dc47af8c89ce5b3c768306b9a0f922
HOST_BUILD_DIR:=$(BUILD_DIR_HOST)/mm-common-$(PKG_VERSION)
eudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
Kona Classic
===

![Kona Classic](http://i.imgur.com/7twIpuB.jpg)


The Kona Classic is a 60% layout + left Function keys. Using a Teensy as the controller, the Kona Classic is provided as a do-it-yourself kit for left f-key enthusiasts.

Keyboard Maintainer: [Maximillian Hill](https://github.com/DangerousParts)  
Hardware Supported: Teensy 2.0  
Hardware Availability: Via GB

Layouts that are preconfigured are shown here:

Default:
![Default](https://github.com/DangerousParts/KonaClassic/blob/master/QMKFirmware/layout_images/default.png)  

ANSI:
![ANSI](https://github.com/DangerousParts/KonaClassic/blob/master/QMKFirmware/layout_images/ansi.png)  

ANSI_split:
![ANSI w/ Split Space](https://github.com/DangerousParts/KonaClassic/blob/master/QMKFirmware/layout_images/ansi_split.png)  

ANSI_arrows:
![ANSI w/ Arrows](https://github.com/DangerousParts/KonaClassic/blob/master/QMKFirmware/layout_images/ansi_arrows.png)  

ANSI_split_arrows:
![ANSI w/ Split Space & Arrows](https://github.com/DangerousParts/KonaClassic/blob/master/QMKFirmware/layout_images/ansi_split_arrows.png)  

ISO:
![ISO](https://github.com/DangerousParts/KonaClassic/blob/master/QMKFirmware/layout_images/iso.png)  

ISO_split:
![ISO w/ Split Space](https://github.com/DangerousParts/KonaClassic/blob/master/QMKFirmware/layout_images/iso_split.png)  

ISO_arrows:
![ISO w/ Arrows](https://github.com/DangerousParts/KonaClassic/blob/master/QMKFirmware/layout_images/iso_arrows.png)  

ISO_split_arrows:
![ISO w/ Split Space & Arrows](https://github.com/DangerousParts/KonaClassic/blob/master/QMKFirmware/layout_images/iso_split_arrows.png)  


Make example for this keyboard (after setting up your build environment):

    make kona_classic:default

See [build environment setup](https://docs.qmk.fm/#/getting_started_build_tools) then the [make instructions](https://docs.qmk.fm/#/getting_started_make_guide) for more information.