aboutsummaryrefslogtreecommitdiffstats
path: root/tools/firmware-utils/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2012-01-15 11:43:13 +0000
committerJohn Crispin <blogic@openwrt.org>2012-01-15 11:43:13 +0000
commit1e0b48fafb133310de5e166adaf0c3957e7bee05 (patch)
tree5e1b24560a28f3d1faf6dc571355446688ffcdaa /tools/firmware-utils/Makefile
parent8f76568da91dbe989e5365a4a6d3f50847b1c755 (diff)
downloadupstream-1e0b48fafb133310de5e166adaf0c3957e7bee05.tar.gz
upstream-1e0b48fafb133310de5e166adaf0c3957e7bee05.tar.bz2
upstream-1e0b48fafb133310de5e166adaf0c3957e7bee05.zip
tools: clean up Makefiles / make ccache work
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29754 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/firmware-utils/Makefile')
-rw-r--r--tools/firmware-utils/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/firmware-utils/Makefile b/tools/firmware-utils/Makefile
index 46fc40c37e..cd7531f216 100644
--- a/tools/firmware-utils/Makefile
+++ b/tools/firmware-utils/Makefile
@@ -12,7 +12,7 @@ include $(INCLUDE_DIR)/host-build.mk
include $(INCLUDE_DIR)/kernel.mk
define cc
- $(CC) $(HOST_CFLAGS) -include endian.h -o $(HOST_BUILD_DIR)/bin/$(firstword $(1)) $(foreach src,$(1),src/$(src).c) $(2)
+ $(HOSTCC) $(HOST_CFLAGS) -include endian.h -o $(HOST_BUILD_DIR)/bin/$(firstword $(1)) $(foreach src,$(1),src/$(src).c) $(2)
endef
define Host/Compile