aboutsummaryrefslogtreecommitdiffstats
path: root/tools/cmake/patches/100-disable_qt_tests.patch
diff options
context:
space:
mode:
authorHannu Nyman <hannu.nyman@iki.fi>2020-01-18 10:30:27 +0200
committerHans Dedecker <dedeckeh@gmail.com>2020-01-18 14:18:22 +0100
commit343f27f8b0f8710a34ff09b0e9fbf5fe0984051f (patch)
tree09f6c6fde45d29024215c74aab31a70180f8b5f4 /tools/cmake/patches/100-disable_qt_tests.patch
parentf87281b2956110f10af9eb23fc6d327dfde7ab42 (diff)
downloadupstream-343f27f8b0f8710a34ff09b0e9fbf5fe0984051f.tar.gz
upstream-343f27f8b0f8710a34ff09b0e9fbf5fe0984051f.tar.bz2
upstream-343f27f8b0f8710a34ff09b0e9fbf5fe0984051f.zip
tools/cmake: update to 3.16.2
Update cmake to 3.16.2 and refresh patches. Release notes: https://cmake.org/cmake/help/v3.16/release/3.16.html Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi>
Diffstat (limited to 'tools/cmake/patches/100-disable_qt_tests.patch')
-rw-r--r--tools/cmake/patches/100-disable_qt_tests.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/cmake/patches/100-disable_qt_tests.patch b/tools/cmake/patches/100-disable_qt_tests.patch
index 7f83e279f7..9c0957a390 100644
--- a/tools/cmake/patches/100-disable_qt_tests.patch
+++ b/tools/cmake/patches/100-disable_qt_tests.patch
@@ -1,8 +1,8 @@
--- a/Tests/RunCMake/CMakeLists.txt
+++ b/Tests/RunCMake/CMakeLists.txt
-@@ -325,15 +325,6 @@ add_RunCMake_test(no_install_prefix)
- add_RunCMake_test(configure_file)
- add_RunCMake_test(CTestTimeoutAfterMatch)
+@@ -375,15 +375,6 @@ else()
+ message(WARNING "Could not find or build ctresalloc")
+ endif()
-find_package(Qt4 QUIET)
-find_package(Qt5Core QUIET)
@@ -18,7 +18,7 @@
add_RunCMake_test(FindPkgConfig)
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
-@@ -483,13 +483,6 @@ if(BUILD_TESTING)
+@@ -489,13 +489,6 @@ if(BUILD_TESTING)
list(APPEND TEST_BUILD_DIRS ${CMake_TEST_INSTALL_PREFIX})