aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile
diff options
context:
space:
mode:
authorAlexandros C. Couloumbis <alex@ozo.com>2010-11-04 22:10:11 +0000
committerAlexandros C. Couloumbis <alex@ozo.com>2010-11-04 22:10:11 +0000
commit4ec905f3c9325be3086d35e4ec9567f77db6bf6a (patch)
tree3b9fe3cf38a79ce3614e4581ef55d266d930cad5 /tools/Makefile
parentf341342d3833c3e68e56e875e86d55d4b36a4b7d (diff)
downloadupstream-4ec905f3c9325be3086d35e4ec9567f77db6bf6a.tar.gz
upstream-4ec905f3c9325be3086d35e4ec9567f77db6bf6a.tar.bz2
upstream-4ec905f3c9325be3086d35e4ec9567f77db6bf6a.zip
target/linux/orion: create subtargets (closes #8154)
SVN-Revision: 23883
Diffstat (limited to 'tools/Makefile')
-rw-r--r--tools/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/Makefile b/tools/Makefile
index 6d1eb85021..7550cb2c78 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -17,7 +17,7 @@ endif
tools-y += m4 autoconf automake bison pkg-config sed mklibs
tools-y += sstrip ipkg-utils genext2fs libuuid mtd-utils mkimage
tools-y += firmware-utils patch-cmdline quilt yaffs2 flock
-tools-$(CONFIG_TARGET_orion) += wrt350nv2-builder upslug2
+tools-$(CONFIG_TARGET_orion_generic) += wrt350nv2-builder upslug2
tools-$(CONFIG_TARGET_x86) += qemu
ifneq ($(CONFIG_LINUX_2_6_25)$(CONFIG_TARGET_ar71xx),)
tools-y += squashfs lzma-old
@@ -98,5 +98,5 @@ $(curdir)//compile = $(STAGING_DIR)/.prepared $(STAGING_DIR_HOST)/.prepared $($(
$(curdir)/ := .config prereq
$(curdir)//install = $(1)/compile
-$(eval $(call stampfile,$(curdir),tools,install,,CONFIG_CCACHE CONFIG_powerpc CONFIG_GCC_VERSION_4_3 CONFIG_GCC_USE_GRAPHITE CONFIG_TARGET_orion))
+$(eval $(call stampfile,$(curdir),tools,install,,CONFIG_CCACHE CONFIG_powerpc CONFIG_GCC_VERSION_4_3 CONFIG_GCC_USE_GRAPHITE CONFIG_TARGET_orion_generic))
$(eval $(call subdir,$(curdir)))