aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-03-10 12:59:17 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-03-10 12:59:17 +0000
commita9706d52f2c15bf3af60312ed81acb4366e86621 (patch)
treecb898802dab9f773041c8fddba980546cf3630da /tools/Makefile
parent488b7bdd9bdb2ff2d821217a6bf8cfa0fe5344ef (diff)
downloadupstream-a9706d52f2c15bf3af60312ed81acb4366e86621.tar.gz
upstream-a9706d52f2c15bf3af60312ed81acb4366e86621.tar.bz2
upstream-a9706d52f2c15bf3af60312ed81acb4366e86621.zip
tools: add dependency on the seq symlink
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@30861 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/Makefile')
-rw-r--r--tools/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/Makefile b/tools/Makefile
index 8bb1908fe3..4fe91f665a 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -107,7 +107,7 @@ $(eval $(call PrepareCommand,cp,gcp cp))
$(eval $(call PrepareCommand,stat,gstat stat))
$(eval $(call PrepareCommand,seq,gseq seq))
-$(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,find md5sum cp stat)
+$(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,find md5sum cp stat seq)
$(curdir)//prepare = $(STAGING_DIR)/.prepared $(STAGING_DIR_HOST)/.prepared $($(curdir)/cmddeps)
$(curdir)//compile = $(STAGING_DIR)/.prepared $(STAGING_DIR_HOST)/.prepared $($(curdir)/cmddeps)