aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-02-29 18:20:34 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-02-29 18:20:34 +0000
commit90d1112ed3af51596fd1f7646db88d9544e01815 (patch)
treedce920481e8fe264fa76b975790abb1d4e2f73d5 /tools/Makefile
parentf16f572de317217e099969a0a11b3f559585c8f9 (diff)
downloadupstream-90d1112ed3af51596fd1f7646db88d9544e01815.tar.gz
upstream-90d1112ed3af51596fd1f7646db88d9544e01815.tar.bz2
upstream-90d1112ed3af51596fd1f7646db88d9544e01815.zip
tools: symlink seq to the host staging dir (gseq on mac os x)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@30755 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/Makefile')
-rw-r--r--tools/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/Makefile b/tools/Makefile
index 9f8665ca99..29e73335ae 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -105,6 +105,7 @@ $(eval $(call PrepareCommand,find,gfind find))
$(eval $(call PrepareCommand,md5sum,md5sum $(SCRIPT_DIR)/md5sum))
$(eval $(call PrepareCommand,cp,gcp cp))
$(eval $(call PrepareCommand,stat,gstat stat))
+$(eval $(call PrepareCommand,seq,gseq seq))
$(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,find md5sum cp stat)
$(curdir)//prepare = $(STAGING_DIR)/.prepared $(STAGING_DIR_HOST)/.prepared $($(curdir)/cmddeps)