aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-06-07 12:24:13 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-06-07 12:24:13 +0000
commitb974ea4ba87398a0b165047bd20be9a96ba62527 (patch)
treebd662062c7d8a1452b8e651a3bf7589b13d2c865 /toolchain
parent68235416db66012e359f21c612cca18a63f290b7 (diff)
downloadupstream-b974ea4ba87398a0b165047bd20be9a96ba62527.tar.gz
upstream-b974ea4ba87398a0b165047bd20be9a96ba62527.tar.bz2
upstream-b974ea4ba87398a0b165047bd20be9a96ba62527.zip
toolchain: install libgcc for minimal gcc, needed by newer eglibc versions
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32100 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/gcc/minimal/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/toolchain/gcc/minimal/Makefile b/toolchain/gcc/minimal/Makefile
index 9b978dedac..45c8993ecb 100644
--- a/toolchain/gcc/minimal/Makefile
+++ b/toolchain/gcc/minimal/Makefile
@@ -30,11 +30,11 @@ define Host/Prepare
endef
define Host/Compile
- $(GCC_MAKE) -C $(GCC_BUILD_DIR) all-gcc
+ $(GCC_MAKE) -C $(GCC_BUILD_DIR) all-gcc all-target-libgcc
endef
define Host/Install
- $(GCC_MAKE) -C $(GCC_BUILD_DIR) install-gcc
+ $(GCC_MAKE) -C $(GCC_BUILD_DIR) install-gcc install-target-libgcc
endef
define Host/Clean