aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-05-31 23:29:05 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-05-31 23:29:05 +0000
commit56ca36174338f3a0029b39ed7782c0410cf2d2fe (patch)
tree8e70523a0c222f26aa84bf3382deceee6b406752 /toolchain/gcc
parent5f27fa5f8c930ad9de6c41028ffd4a8bad876e1b (diff)
downloadupstream-56ca36174338f3a0029b39ed7782c0410cf2d2fe.tar.gz
upstream-56ca36174338f3a0029b39ed7782c0410cf2d2fe.tar.bz2
upstream-56ca36174338f3a0029b39ed7782c0410cf2d2fe.zip
cleanup; replace .PHONY with FORCE; disable gdb by default
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3877 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/gcc')
-rw-r--r--toolchain/gcc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/Makefile b/toolchain/gcc/Makefile
index 1ce00101b5..b0686297d0 100644
--- a/toolchain/gcc/Makefile
+++ b/toolchain/gcc/Makefile
@@ -145,7 +145,7 @@ $(GCC_BUILD_DIR2)/.compiled: $(GCC_BUILD_DIR2)/.configured
PATH=$(TARGET_PATH) $(MAKE) -C $(GCC_BUILD_DIR2) all
touch $(GCC_BUILD_DIR2)/.compiled
-gcc-install: $(GCC_BUILD_DIR2)/.compiled
+gcc-install: $(GCC_BUILD_DIR2)/.compiled FORCE
PATH=$(TARGET_PATH) $(MAKE) -C $(GCC_BUILD_DIR2) install
echo $(GCC_VERSION) > $(STAGING_DIR)/gcc_version
# Set up the symlinks to enable lying about target name.