aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2008-07-14 23:24:58 +0000
committerNicolas Thill <nico@openwrt.org>2008-07-14 23:24:58 +0000
commit119bfa905030e3f37e9386cc99b12551cc94629f (patch)
treef54f80d330f0e555657ede9389b9e5a2f749dfb5 /toolchain/gcc
parent96f3cd495a6725573552ebbac8d09cafc2ac1e76 (diff)
downloadupstream-119bfa905030e3f37e9386cc99b12551cc94629f.tar.gz
upstream-119bfa905030e3f37e9386cc99b12551cc94629f.tar.bz2
upstream-119bfa905030e3f37e9386cc99b12551cc94629f.zip
use qstrip macro to strip quoted CONFIG_* strings
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11832 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/gcc')
-rw-r--r--toolchain/gcc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/Makefile b/toolchain/gcc/Makefile
index ef5ab22d0f..31697989c9 100644
--- a/toolchain/gcc/Makefile
+++ b/toolchain/gcc/Makefile
@@ -21,7 +21,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=gcc
-PKG_VERSION:=$(strip $(subst ",, $(CONFIG_GCC_VERSION)))#"))
+PKG_VERSION:=$(call qstrip,$(CONFIG_GCC_VERSION))
PATCH_DIR=./patches/$(PKG_VERSION)
PKG_SOURCE_URL:=ftp://ftp.fu-berlin.de/unix/languages/gcc/releases/gcc-$(PKG_VERSION) \