aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2009-04-27 10:14:30 +0000
committerNicolas Thill <nico@openwrt.org>2009-04-27 10:14:30 +0000
commit59b233cb0194b1c95e0358614ef2ed36592480a3 (patch)
tree8a74f897ef1c55eb8a83c1bc01e79d0b57314236 /toolchain/gcc
parentddd0eb7aae6e88bf9cc2720778141eb25d3c0683 (diff)
downloadupstream-59b233cb0194b1c95e0358614ef2ed36592480a3.tar.gz
upstream-59b233cb0194b1c95e0358614ef2ed36592480a3.tar.bz2
upstream-59b233cb0194b1c95e0358614ef2ed36592480a3.zip
[toolchain] gcc: symlink ./lib64 to ./lib for x86_64 as well
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15432 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/gcc')
-rw-r--r--toolchain/gcc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/Makefile b/toolchain/gcc/Makefile
index 43097880e1..9df43af901 100644
--- a/toolchain/gcc/Makefile
+++ b/toolchain/gcc/Makefile
@@ -193,7 +193,7 @@ define Stage2/Configure
ln -sf ../include $(TOOLCHAIN_DIR)/usr/$(REAL_GNU_TARGET_NAME)/sys-include
rm -rf $(TOOLCHAIN_DIR)/usr/$(REAL_GNU_TARGET_NAME)/lib
ln -sf ../lib $(TOOLCHAIN_DIR)/usr/$(REAL_GNU_TARGET_NAME)/lib
- $(if $(CONFIG_mips64)$(CONFIG_mips64el),ln -sf ../lib64 $(TOOLCHAIN_DIR)/usr/$(REAL_GNU_TARGET_NAME)/lib64)
+ $(if $(CONFIG_mips64)$(CONFIG_mips64el)$(CONFIG_x86_64),ln -sf ../lib64 $(TOOLCHAIN_DIR)/usr/$(REAL_GNU_TARGET_NAME)/lib64)
(cd $(HOST_BUILD_DIR2); rm -f config.cache; \
$(GCC_CONFIGURE_STAGE2) \
);