aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc/common.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2011-06-23 11:46:24 +0000
committerJo-Philipp Wich <jow@openwrt.org>2011-06-23 11:46:24 +0000
commit5945c8a227a359582654216d2187fcb02672b5d7 (patch)
treea12d198f71c27593a1d32ef041841175cbb7574d /toolchain/gcc/common.mk
parent481279fb32cf9d66a5f7349f9ab6c99558955179 (diff)
downloadupstream-5945c8a227a359582654216d2187fcb02672b5d7.tar.gz
upstream-5945c8a227a359582654216d2187fcb02672b5d7.tar.bz2
upstream-5945c8a227a359582654216d2187fcb02672b5d7.zip
[toolchain] add gfortran compiler support (#9600, patch from Xiangfu Liu via Qi hardware)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27262 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/gcc/common.mk')
-rw-r--r--toolchain/gcc/common.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/common.mk b/toolchain/gcc/common.mk
index e047ace653..1ef14a87ed 100644
--- a/toolchain/gcc/common.mk
+++ b/toolchain/gcc/common.mk
@@ -86,7 +86,7 @@ HOST_STAMP_CONFIGURED:=$(GCC_BUILD_DIR)/.configured
HOST_STAMP_INSTALLED:=$(STAGING_DIR_HOST)/stamp/.gcc_$(GCC_VARIANT)_installed
SEP:=,
-TARGET_LANGUAGES:="c$(if $(CONFIG_INSTALL_LIBSTDCPP),$(SEP)c++)$(if $(CONFIG_INSTALL_LIBGCJ),$(SEP)java)"
+TARGET_LANGUAGES:="c$(if $(CONFIG_INSTALL_LIBSTDCPP),$(SEP)c++)$(if $(CONFIG_INSTALL_LIBGCJ),$(SEP)java)$(if $(CONFIG_INSTALL_GFORTRAN),$(SEP)fortran)"
export libgcc_cv_fixed_point=no
ifdef CONFIG_USE_UCLIBC