aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc/common.mk
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2010-10-29 10:45:59 +0000
committerImre Kaloz <kaloz@openwrt.org>2010-10-29 10:45:59 +0000
commitb178ff95ea280c419305772891d7c2f4b44088a9 (patch)
treeaa5814c4c1657f353f903c8b3b365dc44c403b35 /toolchain/gcc/common.mk
parent92d66fd4dd62df620b7e1009f169da4d06ed2bab (diff)
downloadupstream-b178ff95ea280c419305772891d7c2f4b44088a9.tar.gz
upstream-b178ff95ea280c419305772891d7c2f4b44088a9.tar.bz2
upstream-b178ff95ea280c419305772891d7c2f4b44088a9.zip
[toolchain/gcc]: get rid of old gcc versions
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@23704 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/gcc/common.mk')
-rw-r--r--toolchain/gcc/common.mk17
1 files changed, 1 insertions, 16 deletions
diff --git a/toolchain/gcc/common.mk b/toolchain/gcc/common.mk
index f2d050e103..bc3d4c94e1 100644
--- a/toolchain/gcc/common.mk
+++ b/toolchain/gcc/common.mk
@@ -57,30 +57,15 @@ else
ifeq ($(PKG_VERSION),4.3.3)
PKG_MD5SUM:=cc3c5565fdb9ab87a05ddb106ba0bd1f
endif
- ifeq ($(PKG_VERSION),4.3.4)
- PKG_MD5SUM:=60df63222dbffd53ca11492a2545044f
- endif
ifeq ($(PKG_VERSION),4.3.5)
PKG_MD5SUM:=e588cfde3bf323f82918589b94f14a15
endif
ifeq ($(PKG_VERSION),4,4,1)
PKG_MD5SUM:=927eaac3d44b22f31f9c83df82f26436
endif
- ifeq ($(PKG_VERSION),4.4.2)
- PKG_MD5SUM:=70f5ac588a79e3c9901d5b34f58d896d
- endif
- ifeq ($(PKG_VERSION),4.4.3)
- PKG_MD5SUM:=fe1ca818fc6d2caeffc9051fe67ff103
- endif
- ifeq ($(PKG_VERSION),4.4.4)
- PKG_MD5SUM:=7ff5ce9e5f0b088ab48720bbd7203530
- endif
ifeq ($(PKG_VERSION),4.4.5)
PKG_MD5SUM:=44b3192c4c584b9be5243d9e8e7e0ed1
endif
- ifeq ($(PKG_VERSION),4.5.0)
- PKG_MD5SUM:=ff27b7c4a5d5060c8a8543a44abca31f
- endif
ifeq ($(PKG_VERSION),4.5.1)
PKG_MD5SUM:=48231a8e33ed6e058a341c53b819de1a
endif
@@ -130,7 +115,7 @@ GCC_CONFIGURE:= \
$(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
$(if $(CONFIG_mips64)$(CONFIG_mips64el),--with-arch=mips64 --with-abi=64) \
$(if $(CONFIG_GCC_VERSION_LLVM),--enable-llvm=$(BUILD_DIR_BASE)/host/llvm) \
- $(if $(CONFIG_GCC_VERSION_4_3_3_CS)$(CONFIG_GCC_VERSION_4_4_1_CS)$(CONFIG_GCC_VERSION_4_4_3_CS),--enable-poison-system-directories)
+ $(if $(CONFIG_GCC_VERSION_4_3_3_CS)$(CONFIG_GCC_VERSION_4_4_1_CS),--enable-poison-system-directories)
ifneq ($(CONFIG_GCC_VERSION_4_4)$(CONFIG_GCC_VERSION_4_5),)
ifneq ($(CONFIG_mips)$(CONFIG_mipsel),)