aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc/Makefile
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2010-01-25 10:52:23 +0000
committerImre Kaloz <kaloz@openwrt.org>2010-01-25 10:52:23 +0000
commit31d958c21ae2326ee765b5f0b79d26a0088537b9 (patch)
tree2efa277beec9c5bbc6d9022805c01ac0b62cde91 /toolchain/gcc/Makefile
parent660874f45ecf5fd3dc19dd11e2e2006958db3467 (diff)
downloadupstream-31d958c21ae2326ee765b5f0b79d26a0088537b9.tar.gz
upstream-31d958c21ae2326ee765b5f0b79d26a0088537b9.tar.bz2
upstream-31d958c21ae2326ee765b5f0b79d26a0088537b9.zip
add preliminary support for the latest CodeSourcery toolchain
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19324 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/gcc/Makefile')
-rw-r--r--toolchain/gcc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/Makefile b/toolchain/gcc/Makefile
index 5e8b9b3d7b..09ed7b80b8 100644
--- a/toolchain/gcc/Makefile
+++ b/toolchain/gcc/Makefile
@@ -98,7 +98,7 @@ GCC_CONFIGURE:= \
$(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
$(if $(CONFIG_mips64)$(CONFIG_mips64el),--with-arch=mips64 --with-abi=64) \
$(if $(CONFIG_GCC_VERSION_LLVM),--enable-llvm=$(BUILD_DIR_BASE)/host/llvm) \
- $(if $(CONFIG_GCC_VERSION_4_3_3_CS),--enable-poison-system-directories)
+ $(if $(CONFIG_GCC_VERSION_4_3_3_CS)$(CONFIG_GCC_VERSION_4_4_1_CS),--enable-poison-system-directories)
ifneq ($(CONFIG_GCC_VERSION_4_3)$(CONFIG_GCC_VERSION_4_4),)
GCC_BUILD_TARGET_LIBGCC:=y