aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/eglibc
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-10-31 00:23:55 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-10-31 00:23:55 +0000
commit5dbff00d75e9303691f2155d850408dc322ca3e1 (patch)
tree6a0f09f80fcb0f27d01b1be45c5343391c6acef8 /toolchain/eglibc
parentc480f34ecd1a81bac9818fd90df5696f18150f31 (diff)
downloadupstream-5dbff00d75e9303691f2155d850408dc322ca3e1.tar.gz
upstream-5dbff00d75e9303691f2155d850408dc322ca3e1.tar.bz2
upstream-5dbff00d75e9303691f2155d850408dc322ca3e1.zip
eglibc: enable parallel builds
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34025 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/eglibc')
-rw-r--r--toolchain/eglibc/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/toolchain/eglibc/Makefile b/toolchain/eglibc/Makefile
index c975b7a2ee..429ed3036b 100644
--- a/toolchain/eglibc/Makefile
+++ b/toolchain/eglibc/Makefile
@@ -1,10 +1,11 @@
PATH_PREFIX := .
VARIANT:=final
+HOST_BUILD_PARALLEL:=1
include ./common.mk
define Host/Compile
- $(MAKE) -C $(CUR_BUILD_DIR) all
+ $(MAKE) -C $(CUR_BUILD_DIR) all PARALLELMFLAGS="$(HOST_JOBS)"
endef
define Host/Install