aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/eglibc/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2009-11-22 12:27:39 +0000
committerNicolas Thill <nico@openwrt.org>2009-11-22 12:27:39 +0000
commitcfad7b6c08e9c428895872599047c39d6cefa064 (patch)
tree722d4475c631c69697685de07ff952403a1e5cf5 /toolchain/eglibc/Makefile
parent23bbc4f3e06b4db490a9a66eac3e179ca84a8778 (diff)
downloadupstream-cfad7b6c08e9c428895872599047c39d6cefa064.tar.gz
upstream-cfad7b6c08e9c428895872599047c39d6cefa064.tar.bz2
upstream-cfad7b6c08e9c428895872599047c39d6cefa064.zip
eglibc: don't use minor version numbers in config symbols, only in version strings
SVN-Revision: 18474
Diffstat (limited to 'toolchain/eglibc/Makefile')
-rw-r--r--toolchain/eglibc/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/toolchain/eglibc/Makefile b/toolchain/eglibc/Makefile
index 0363dd9061..b72b4bd356 100644
--- a/toolchain/eglibc/Makefile
+++ b/toolchain/eglibc/Makefile
@@ -15,22 +15,22 @@ PKG_SOURCE_VERSION:=$(PKG_REVISION)
PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)-r$(PKG_REVISION)
PKG_SOURCE:=$(PKG_SOURCE_SUBDIR).tar.bz2
-ifeq ($(PKG_VERSION),2.6.1)
+ifneq ($(CONFIG_EGLIBC_VERSION_2_6),)
PKG_SOURCE_URL:=svn://svn.eglibc.org/branches/eglibc-2_6
endif
-ifeq ($(PKG_VERSION),2.7)
+ifneq ($(CONFIG_EGLIBC_VERSION_2_7),)
PKG_SOURCE_URL:=svn://svn.eglibc.org/branches/eglibc-2_7
endif
-ifeq ($(PKG_VERSION),2.8)
+ifneq ($(CONFIG_EGLIBC_VERSION_2_8),)
PKG_SOURCE_URL:=svn://svn.eglibc.org/branches/eglibc-2_8
endif
-ifeq ($(PKG_VERSION),2.9)
+ifneq ($(CONFIG_EGLIBC_VERSION_2_9),)
PKG_SOURCE_URL:=svn://svn.eglibc.org/branches/eglibc-2_9
endif
-ifeq ($(PKG_VERSION),2.10.1)
+ifneq ($(CONFIG_EGLIBC_VERSION_2_10),)
PKG_SOURCE_URL:=svn://svn.eglibc.org/branches/eglibc-2_10
endif
-ifeq ($(PKG_VERSION),trunk)
+ifneq ($(CONFIG_EGLIBC_VERSION_TRUNK),)
PKG_SOURCE_URL:=svn://svn.eglibc.org/trunk
endif