aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorChristian Marangi <ansuelsmth@gmail.com>2022-10-28 01:06:07 +0200
committerChristian Marangi <ansuelsmth@gmail.com>2022-10-28 01:10:21 +0200
commitc4a9a67de8ec85a12a004a34a740bd89ca8895e9 (patch)
treee36b73ea9e393286c7a484efdd4d538d2d40c05a /target
parentae57770c956888337249688b9a16c25dd4fd63fb (diff)
downloadupstream-c4a9a67de8ec85a12a004a34a740bd89ca8895e9.tar.gz
upstream-c4a9a67de8ec85a12a004a34a740bd89ca8895e9.tar.bz2
upstream-c4a9a67de8ec85a12a004a34a740bd89ca8895e9.zip
ipq806x: disable ea8500 image by default
Linksys EA8500 is currently broken after the kernel 5.15 bump. Disable compiling it by default from buildbot to prevent brick from the user. Don't mark it as BROKEN to permit user to compile images and permit devs to bisect the problem with the users. The current problem with the device is that the switch is not detected and we can't comunicate with it via MDIO. Signed-off-by: Christian Marangi <ansuelsmth@gmail.com>
Diffstat (limited to 'target')
-rw-r--r--target/linux/ipq806x/image/generic.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/ipq806x/image/generic.mk b/target/linux/ipq806x/image/generic.mk
index 58eb8b2517..3c627a9c59 100644
--- a/target/linux/ipq806x/image/generic.mk
+++ b/target/linux/ipq806x/image/generic.mk
@@ -163,6 +163,7 @@ define Device/linksys_ea7500-v1
IMAGE/factory.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | \
append-ubi | pad-to $$$$(PAGESIZE)
DEVICE_PACKAGES := ath10k-firmware-qca99x0-ct
+ DEFAULT := n
endef
TARGET_DEVICES += linksys_ea7500-v1