aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorDaniel Golle <daniel@makrotopia.org>2022-07-04 18:33:13 +0100
committerDaniel Golle <daniel@makrotopia.org>2022-07-04 19:58:13 +0100
commit5a82803c76ccd39f27ec749f136fc5dcd357449a (patch)
treee9a65d1a759b5dd31bdad03936cba3fd1b773888 /target
parentfa56db5ccc5c7e877e274de75ded109ec5bd8c84 (diff)
downloadupstream-5a82803c76ccd39f27ec749f136fc5dcd357449a.tar.gz
upstream-5a82803c76ccd39f27ec749f136fc5dcd357449a.tar.bz2
upstream-5a82803c76ccd39f27ec749f136fc5dcd357449a.zip
mvebu: cortexa72: fix ImageBuilder for IEI Puzzle devices
The line trying to generate the standard sdcard.img.gz fails due to boot.scr not being generated. Remove the line in order to use the default sdcard.img.gz which is exactly the same but includes generating the boot.scr file. Signed-off-by: Daniel Golle <daniel@makrotopia.org> (cherry picked from commit 1d3b57dbeeae70ab3a8f71d3bdb6fd41a00e1d22)
Diffstat (limited to 'target')
-rw-r--r--target/linux/mvebu/image/cortexa72.mk2
1 files changed, 0 insertions, 2 deletions
diff --git a/target/linux/mvebu/image/cortexa72.mk b/target/linux/mvebu/image/cortexa72.mk
index f95ce533ea..02dccb4d62 100644
--- a/target/linux/mvebu/image/cortexa72.mk
+++ b/target/linux/mvebu/image/cortexa72.mk
@@ -57,7 +57,6 @@ define Device/iei_puzzle-m901
DEVICE_VENDOR := iEi
DEVICE_MODEL := Puzzle-M901
SOC := cn9131
- IMAGE/sdcard.img.gz := boot-img-ext4 | sdcard-img-ext4 | gzip | append-metadata
endef
TARGET_DEVICES += iei_puzzle-m901
@@ -66,6 +65,5 @@ define Device/iei_puzzle-m902
DEVICE_VENDOR := iEi
DEVICE_MODEL := Puzzle-M902
SOC := cn9132
- IMAGE/sdcard.img.gz := boot-img-ext4 | sdcard-img-ext4 | gzip | append-metadata
endef
TARGET_DEVICES += iei_puzzle-m902