aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorChris Osgood <chris_github@functionalfuture.com>2022-09-15 08:09:38 -0400
committerChristian Marangi <ansuelsmth@gmail.com>2022-09-29 19:45:12 +0200
commitfc86176363149493810dc0b424583dd120e7f4c7 (patch)
treec59e62062d0cc65c3b554f4f6791f97a45bd239b /target
parentaf88bdb1700cae8a789f8a3ea52499f35c29af6f (diff)
downloadupstream-fc86176363149493810dc0b424583dd120e7f4c7.tar.gz
upstream-fc86176363149493810dc0b424583dd120e7f4c7.tar.bz2
upstream-fc86176363149493810dc0b424583dd120e7f4c7.zip
build: fix warnings from grep
Fixes build warnings when using newer versions of grep. Signed-off-by: Chris Osgood <chris_github@functionalfuture.com> Tested-by: Georgi Valkov <gvalkov@gmail.com> (cherry picked from commit c5e167e0d6075c46ca92c30b425c4dcb05fec5ed) [ fix conflict error ] Signed-off-by: Christian Marangi <ansuelsmth@gmail.com>
Diffstat (limited to 'target')
-rw-r--r--target/sdk/files/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/sdk/files/Makefile b/target/sdk/files/Makefile
index 2f89ce0cf8..3d5d06a727 100644
--- a/target/sdk/files/Makefile
+++ b/target/sdk/files/Makefile
@@ -14,7 +14,7 @@ export TOPDIR LC_ALL LANG SDK
world:
-DISTRO_PKG_CONFIG:=$(shell which -a pkg-config | grep -E '\/usr' | head -n 1)
+DISTRO_PKG_CONFIG:=$(shell which -a pkg-config | grep '/usr' | head -n 1)
export PATH:=$(TOPDIR)/staging_dir/host/bin:$(PATH)
ifneq ($(OPENWRT_BUILD),1)