aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-10-02 14:23:43 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-10-02 14:23:43 +0000
commit6278dd1093cdad3fe5e42b7b4f0902c383013ed7 (patch)
treebe772c8e3378dd5b51e8cd1dca6001cc34942a49 /target
parentdb7bf6f616f65e4df63e4d0db26a886fab1efef4 (diff)
downloadupstream-6278dd1093cdad3fe5e42b7b4f0902c383013ed7.tar.gz
upstream-6278dd1093cdad3fe5e42b7b4f0902c383013ed7.tar.bz2
upstream-6278dd1093cdad3fe5e42b7b4f0902c383013ed7.zip
Build all firmware until we put back profiles
SVN-Revision: 9095
Diffstat (limited to 'target')
-rw-r--r--target/linux/rdc/image/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/rdc/image/Makefile b/target/linux/rdc/image/Makefile
index 52e4f4a39a..52a461c2b1 100644
--- a/target/linux/rdc/image/Makefile
+++ b/target/linux/rdc/image/Makefile
@@ -43,7 +43,8 @@ endef
define Image/Build
$(CP) $(KDIR)/bzImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL).bzImage
- $(call Image/Build/$(PROFILE),$(1),$(PROFILE),$(patsubst jffs2-%k,%,$(1)))
+ $(call Image/Build/ar525w,$(1),ar525w,$(patsubst jffs2-%k,%,$(1)))
+ $(call Image/Build/wl153,$(1),wl153,$(patsubst jffs2-%k,%,$(1)))
endef
$(eval $(call BuildImage))