aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-10-26 06:12:47 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-10-26 06:12:47 +0000
commit4a70cace093d476ea17f59a87e8043162a991a53 (patch)
tree53a14269c81bf77db0eb5421adedbc392e851fbe /target
parenta930a79e089cc5c10aec5b3da3fe42490706e696 (diff)
downloadupstream-4a70cace093d476ea17f59a87e8043162a991a53.tar.gz
upstream-4a70cace093d476ea17f59a87e8043162a991a53.tar.bz2
upstream-4a70cace093d476ea17f59a87e8043162a991a53.zip
ar71xx: create image for the WNDR3800
This adds support for the Netgear WNDR3800, it is almost the same as the WNDR3700v2. It just has more RAM so the hd_id had to be adjusted. Signed-off-by: Petri Rosenström <petri.rosenstrom@gmail.com> SVN-Revision: 28597
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 3608f0789c..797014c078 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -684,6 +684,7 @@ wndr3700v2_mtdlayout=mtdparts=spi0.0:320k(u-boot)ro,128k(u-boot-env)ro,1024k(ker
define Image/Build/Profile/WNDR3700
$(call Image/Build/Template/$(fs_64k)/$(1),Netgear,wndr3700,$(wndr3700_cmdline),wndr3700_mtdlayout,3700,WNDR3700,"" NA,)
$(call Image/Build/Template/$(fs_64k)/$(1),Netgear,wndr3700v2,$(wndr3700v2_cmdline),wndr3700v2_mtdlayout,3701,WNDR3700v2,"",-H 29763654+16+64)
+ $(call Image/Build/Template/$(fs_64k)/$(1),Netgear,wndr3800,$(wndr3700v2_cmdline),wndr3700v2_mtdlayout,3701,WNDR3800,"",-H 29763654+16+128)
endef
wr400n_cmdline=board=WRT400N console=ttyS0,115200