aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorPiotr Dymacz <pepe2k@gmail.com>2017-05-31 21:23:53 +0200
committerPiotr Dymacz <pepe2k@gmail.com>2017-06-11 21:22:46 +0200
commit708cc2bd3c40e10e2da87fe27d79a148b9572f0e (patch)
treed6d2e0cbdf643a10758ee06d8496fba30e25fc13 /target
parente83cac1a8fe11a8fbb0980de7eec225a02fd2b12 (diff)
downloadupstream-708cc2bd3c40e10e2da87fe27d79a148b9572f0e.tar.gz
upstream-708cc2bd3c40e10e2da87fe27d79a148b9572f0e.tar.bz2
upstream-708cc2bd3c40e10e2da87fe27d79a148b9572f0e.zip
ar71xx: image: cosmetic: drop redundant empty lines
Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/image/generic.mk15
-rw-r--r--target/linux/ar71xx/image/mikrotik.mk2
-rw-r--r--target/linux/ar71xx/image/nand.mk2
-rw-r--r--target/linux/ar71xx/image/tp-link.mk1
-rw-r--r--target/linux/ar71xx/image/ubnt.mk3
5 files changed, 0 insertions, 23 deletions
diff --git a/target/linux/ar71xx/image/generic.mk b/target/linux/ar71xx/image/generic.mk
index e9de7ac033..41abb27cf2 100644
--- a/target/linux/ar71xx/image/generic.mk
+++ b/target/linux/ar71xx/image/generic.mk
@@ -363,7 +363,6 @@ define Device/wndrmacv2
DEVICE_TITLE := NETGEAR WNDRMAC v2
NETGEAR_BOARD_ID = WNDRMACv2
endef
-
TARGET_DEVICES += wndr3700 wndr3700v2 wndr3800 wndr3800ch wndrmac wndrmacv2
define Device/cap324
@@ -373,7 +372,6 @@ define Device/cap324
IMAGE_SIZE = 15296k
MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,15296k(firmware),640k(certs),64k(nvram),64k(art)ro
endef
-
TARGET_DEVICES += cap324
define Device/cap324-nocloud
@@ -383,7 +381,6 @@ define Device/cap324-nocloud
IMAGE_SIZE = 16000k
MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,16000k(firmware),64k(art)ro
endef
-
TARGET_DEVICES += cap324-nocloud
define Device/cr3000
@@ -393,7 +390,6 @@ define Device/cr3000
IMAGE_SIZE = 7104k
MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,7104k(firmware),640k(certs),64k(nvram),64k(art)ro
endef
-
TARGET_DEVICES += cr3000
define Device/cr3000-nocloud
@@ -403,7 +399,6 @@ define Device/cr3000-nocloud
IMAGE_SIZE = 7808k
MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,7808k(firmware),64k(art)ro
endef
-
TARGET_DEVICES += cr3000-nocloud
define Device/cr5000
@@ -414,7 +409,6 @@ define Device/cr5000
IMAGE_SIZE = 7104k
MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,7104k(firmware),640k(certs),64k(nvram),64k(art)ro
endef
-
TARGET_DEVICES += cr5000
define Device/cr5000-nocloud
@@ -425,7 +419,6 @@ define Device/cr5000-nocloud
IMAGE_SIZE = 7808k
MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,7808k(firmware),64k(art)ro
endef
-
TARGET_DEVICES += cr5000-nocloud
define Device/pqi-air-pen
@@ -436,7 +429,6 @@ define Device/pqi-air-pen
CONSOLE = ttyATH0,115200
MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,64k(art)ro,64k(NVRAM)ro,7680k(firmware),64k(CONF)
endef
-
TARGET_DEVICES += pqi-air-pen
define Device/antminer-s1
@@ -675,7 +667,6 @@ define Device/oolite
endef
TARGET_DEVICES += oolite
-
define Device/NBG6616
DEVICE_TITLE := ZyXEL NBG6616
DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-ledtrig-usbport kmod-usb-storage kmod-rtc-pcf8563 kmod-ath10k ath10k-firmware-qca988x
@@ -709,7 +700,6 @@ define Device/NBG6616
#
# The header is padded with 0xff to the erase block size of the device.
endef
-
TARGET_DEVICES += NBG6616
define Device/c-55
@@ -721,10 +711,8 @@ define Device/c-55
MTDPARTS = spi0.0:256k(u-boot)ro,128k(u-boot-env)ro,2048k(kernel),13824k(rootfs),13824k(opt)ro,2624k(failsafe)ro,64k(art)ro,15872k@0x60000(firmware)
IMAGE/sysupgrade.bin = append-kernel | pad-to $$$$(KERNEL_SIZE) | append-rootfs | pad-rootfs | check-size $$$$(IMAGE_SIZE)
endef
-
TARGET_DEVICES += c-55
-
define Device/hiwifi-hc6361
DEVICE_TITLE := HiWiFi HC6361
DEVICE_PACKAGES := kmod-usb-core kmod-usb2 kmod-usb-storage \
@@ -738,7 +726,6 @@ define Device/hiwifi-hc6361
endef
TARGET_DEVICES += hiwifi-hc6361
-
define Device/seama
LOADER_TYPE := bin
BLOCKSIZE := 64k
@@ -804,7 +791,6 @@ define Device/qihoo-c301
MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env),64k(devdata),64k(devconf),15744k(firmware),64k(warm_start),64k(action_image_config),64k(radiocfg)ro;spi0.1:15360k(upgrade2),1024k(privatedata)
SEAMA_SIGNATURE := wrgac26_qihoo360_360rg
endef
-
TARGET_DEVICES += dir-869-a1 mynet-n600 mynet-n750 qihoo-c301
define Device/dap-2695-a1
@@ -820,7 +806,6 @@ define Device/dap-2695-a1
MTDPARTS = spi0.0:256k(bootloader)ro,64k(bdcfg)ro,64k(rgdb)ro,64k(langpack)ro,15360k(firmware),448k(captival)ro,64k(certificate)ro,64k(radiocfg)ro
DAP_SIGNATURE := wapac02_dkbs_dap2695
endef
-
TARGET_DEVICES += dap-2695-a1
define Device/bhr-4grv2
diff --git a/target/linux/ar71xx/image/mikrotik.mk b/target/linux/ar71xx/image/mikrotik.mk
index 4047b72feb..2c3807f486 100644
--- a/target/linux/ar71xx/image/mikrotik.mk
+++ b/target/linux/ar71xx/image/mikrotik.mk
@@ -21,7 +21,6 @@ define Device/nand-large
DEVICE_TITLE := MikroTik RouterBoard with >= 128 MB NAND flash
KERNEL := kernel-bin | kernel2minor -s 2048 -e -c
endef
-
TARGET_DEVICES += nand-64m nand-large
define Device/rb-nor-flash-16M
@@ -41,5 +40,4 @@ define Device/rb-nor-flash-16M-ac
DEVICE_TITLE := MikroTik RouterBoard with 16 MB SPI NOR flash and ac
DEVICE_PACKAGES += kmod-ath10k ath10k-firmware-qca988x ath10k-firmware-qca9887
endef
-
TARGET_DEVICES += rb-nor-flash-16M rb-nor-flash-16M-ac
diff --git a/target/linux/ar71xx/image/nand.mk b/target/linux/ar71xx/image/nand.mk
index 05e043f542..bd9eaf70c5 100644
--- a/target/linux/ar71xx/image/nand.mk
+++ b/target/linux/ar71xx/image/nand.mk
@@ -27,7 +27,6 @@ define Device/c-60
KERNEL := kernel-bin | patch-cmdline | lzma | uImage lzma
IMAGE/sysupgrade.tar := sysupgrade-tar
endef
-
TARGET_DEVICES += c-60
define Device/domywifi-dw33d
@@ -96,7 +95,6 @@ define Device/z1
KERNEL_INITRAMFS := kernel-bin | patch-cmdline | MerakiNAND-old
IMAGE/sysupgrade.tar := sysupgrade-tar
endef
-
TARGET_DEVICES += z1
define LegacyDevice/R6100
diff --git a/target/linux/ar71xx/image/tp-link.mk b/target/linux/ar71xx/image/tp-link.mk
index 26ac6dad0b..8cc3a040c8 100644
--- a/target/linux/ar71xx/image/tp-link.mk
+++ b/target/linux/ar71xx/image/tp-link.mk
@@ -1095,7 +1095,6 @@ define Device/tl-wa901nd-v4
TPLINK_HWID := 0x09010004
IMAGE/factory.bin := append-rootfs | mktplinkfw factory -C EU
endef
-
TARGET_DEVICES += tl-wa901nd-v1 tl-wa901nd-v2 tl-wa901nd-v3 tl-wa901nd-v4
define Device/tl-wa7210n-v2
diff --git a/target/linux/ar71xx/image/ubnt.mk b/target/linux/ar71xx/image/ubnt.mk
index c5d30965ee..17b6739685 100644
--- a/target/linux/ar71xx/image/ubnt.mk
+++ b/target/linux/ar71xx/image/ubnt.mk
@@ -207,7 +207,6 @@ define Device/ubdev01
UBNT_TYPE := XM
UBNT_CHIP := ar7240
endef
-
TARGET_DEVICES += ubdev01
define Device/ubnt-routerstation
@@ -249,7 +248,6 @@ define Device/ubnt-ls-sr71
UBNT_TYPE := LS-SR71
UBNT_CHIP := ar7100
endef
-
TARGET_DEVICES += ubnt-rs ubnt-rspro ubnt-ls-sr71
define Device/ubnt-uap-pro
@@ -274,5 +272,4 @@ define Device/ubnt-unifi-outdoor-plus
BOARDNAME := UBNT-UOP
DEVICE_PROFILE := UBNT
endef
-
TARGET_DEVICES += ubnt-uap-pro ubnt-unifi-outdoor-plus