aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorRafał Miłecki <zajec5@gmail.com>2014-09-22 18:11:09 +0000
committerRafał Miłecki <zajec5@gmail.com>2014-09-22 18:11:09 +0000
commit880a3d2799016469c1d1acaa3f4806667847d3fb (patch)
tree112fc5f09b92abc30f6d516f924342b8b654e8b2 /target
parent7050d8130b17c3c570d7c53bcf2305ff276f24ad (diff)
downloadupstream-880a3d2799016469c1d1acaa3f4806667847d3fb.tar.gz
upstream-880a3d2799016469c1d1acaa3f4806667847d3fb.tar.bz2
upstream-880a3d2799016469c1d1acaa3f4806667847d3fb.zip
bcm53xx: image: use IMG_PREFIX for chk images
Signed-off-by: Rafał Miłecki <zajec5@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42649 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/bcm53xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index d5093e03f2..1407e58b85 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -43,7 +43,7 @@ endef
# $(4): region.
define Image/Build/Chk
$(call Image/Build/$(1)/DTB,$(2))
- $(STAGING_DIR_HOST)/bin/mkchkimg -o $(BIN_DIR)/openwrt-$(2)-$(1).chk -k $(KDIR)/$(IMG_PREFIX)-$(2)-$(1).trx -b $(3) -r $(4)
+ $(STAGING_DIR_HOST)/bin/mkchkimg -o $(BIN_DIR)/$(IMG_PREFIX)-$(2)-$(1).chk -k $(KDIR)/$(IMG_PREFIX)-$(2)-$(1).trx -b $(3) -r $(4)
endef
# $(1): filesystem type (e.g. squashfs, initramfs).