aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-03-25 15:34:23 +0000
committerJonas Gorski <jogo@openwrt.org>2015-03-25 15:34:23 +0000
commit2082201b9c59c0509e1f75f89df7c4e6d1acdb94 (patch)
tree9da270be493dffda3463b525d9c6b25ef82d7a3e /target
parent8db4079bb35e4137c81db136aedbc29b7e613e74 (diff)
downloadupstream-2082201b9c59c0509e1f75f89df7c4e6d1acdb94.tar.gz
upstream-2082201b9c59c0509e1f75f89df7c4e6d1acdb94.tar.bz2
upstream-2082201b9c59c0509e1f75f89df7c4e6d1acdb94.zip
brcm63xx: drop non-dtb image recipe
All images generated contain dtbs, so it is now unused. Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44980 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile11
1 files changed, 0 insertions, 11 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 3fb9b1cd2b..3c68cdbb11 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -38,17 +38,6 @@ TARGET_IMAGES:=
TARGET_Default_DTBS:=
TARGET_Default_IMAGES:=
-define Image/Build/CFE
- # Generate the tagged image
- $(STAGING_DIR_HOST)/bin/imagetag -i $(KDIR)/vmlinux.lzma.cfe -f $(KDIR)/root.$(1) \
- --output $(BIN_DIR)/openwrt-$(4)-$(1)-cfe.bin \
- --boardid $(2) --chipid $(3) --entry $(KERNEL_ENTRY) \
- --load-addr $(LOADADDR) --rsa-signature "$(5)" \
- --info1 "-$(call Image/LimitName16,$(4))" --info2 $(1) \
- $(call rootfspad/$(1)) \
- $(6) $(7) $(8) $(9)
-endef
-
define Image/Build/CFEDTB
# Generate the tagged image
$(STAGING_DIR_HOST)/bin/imagetag -i $(KDIR)/vmlinux-$(3).lzma.cfe -f $(KDIR)/root.$(1) \