aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2010-04-10 16:50:20 +0000
committerFelix Fietkau <nbd@openwrt.org>2010-04-10 16:50:20 +0000
commita365e6ee560b5679a9c6e618e1e4452e3bdc7348 (patch)
tree9d05a26bb8d7b014d559672e24d31af3a3daacc8 /target
parent05150b3da5ad50b073dd059d32c2f4f0e6d87d11 (diff)
downloadupstream-a365e6ee560b5679a9c6e618e1e4452e3bdc7348.tar.gz
upstream-a365e6ee560b5679a9c6e618e1e4452e3bdc7348.tar.bz2
upstream-a365e6ee560b5679a9c6e618e1e4452e3bdc7348.zip
ar71xx: add a profile for PB92
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20778 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ar71xx/profiles/atheros.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/profiles/atheros.mk b/target/linux/ar71xx/profiles/atheros.mk
index a7ed71414f..4ce0e605c6 100644
--- a/target/linux/ar71xx/profiles/atheros.mk
+++ b/target/linux/ar71xx/profiles/atheros.mk
@@ -50,3 +50,14 @@ define Profile/PB44/Description
endef
$(eval $(call Profile,PB44))
+
+define Profile/PB92
+ NAME:=Atheros PB92 reference board
+ PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2
+endef
+
+define Profile/PB92/Description
+ Package set optimized for the Atheros PB92 reference board.
+endef
+
+$(eval $(call Profile,PB92))