aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-12-02 14:18:26 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-12-02 14:18:26 +0000
commit7c3559499a1be34845521d120adbdee9b209ab49 (patch)
treec3496afe538c7c8927f09a5d1261bf0e86ae1c83 /target
parent3f101471c162a2338ec41b70b01db9d21d58cf53 (diff)
downloadupstream-7c3559499a1be34845521d120adbdee9b209ab49.tar.gz
upstream-7c3559499a1be34845521d120adbdee9b209ab49.tar.bz2
upstream-7c3559499a1be34845521d120adbdee9b209ab49.zip
AA: ramips: fix serial console for Belkin F5D8235 v1/v2
Backport of r34445. Based on a patch from #12533. Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@34446 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/linux/ramips/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 6509e2deaf..71caa1010e 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -247,7 +247,7 @@ mtdlayout_f5d8235=320k(u-boot)ro,1536k(kernel),6208k(rootfs),64k(nvram),64k(fact
mtd_f5d8235_kernel_part_size=1572864
mtd_f5d8235_rootfs_part_size=6356992
define BuildFirmware/F5D8235
- $(call BuildFirmware/Generic,$(1),$(2),board=$(3) $(call mkmtd/phys,$(mtdlayout_f5d8235)),$(mtd_f5d8235_kernel_part_size),$(mtd_f5d8235_rootfs_part_size))
+ $(call BuildFirmware/Generic,$(1),$(2),$(call mkcmdline,$(3),ttyS1,57600) $(call mkmtd/phys,$(mtdlayout_f5d8235)),$(mtd_f5d8235_kernel_part_size),$(mtd_f5d8235_rootfs_part_size))
endef
define BuildFirmware/FONERA20N