aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorWaldemar Brodkorb <wbx@openwrt.org>2005-02-12 04:08:12 +0000
committerWaldemar Brodkorb <wbx@openwrt.org>2005-02-12 04:08:12 +0000
commit58648419a59a649e639b3cd9a70426ebd6045b8e (patch)
treef5767e5c75ddfb3e8e7803752f5c0c013b85e877 /target
parent0d224afe6bea3c7bfefdaa4a7f6c4aaf686d79ed (diff)
downloadupstream-58648419a59a649e639b3cd9a70426ebd6045b8e.tar.gz
upstream-58648419a59a649e639b3cd9a70426ebd6045b8e.tar.bz2
upstream-58648419a59a649e639b3cd9a70426ebd6045b8e.zip
when I will understand the buildsystem?
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@241 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target')
-rw-r--r--target/jffs2/Makefile.in2
-rw-r--r--target/jffs2/jffs2root.mk2
-rw-r--r--target/squashfs/Makefile.in2
-rw-r--r--target/squashfs/squashfsroot.mk2
4 files changed, 4 insertions, 4 deletions
diff --git a/target/jffs2/Makefile.in b/target/jffs2/Makefile.in
index 0db315cc2e..1da4903ee6 100644
--- a/target/jffs2/Makefile.in
+++ b/target/jffs2/Makefile.in
@@ -1,3 +1,3 @@
ifeq ($(strip $(BR2_TARGET_ROOTFS_JFFS2)),y)
-TARGETS+=jffs2root openwrt-image
+TARGETS+=jffs2root openwrt-image-jffs2
endif
diff --git a/target/jffs2/jffs2root.mk b/target/jffs2/jffs2root.mk
index a6e0855521..7d30f4cc98 100644
--- a/target/jffs2/jffs2root.mk
+++ b/target/jffs2/jffs2root.mk
@@ -54,6 +54,6 @@ openwrt-gs-code.bin.jffs2: openwrt-linux.trx.jffs2
openwrt-g-code.bin.jffs2: openwrt-gs-code.bin.jffs2
sed -e "1s,^W54S,W54G," < openwrt-gs-code.bin.jffs2 > openwrt-g-code.bin.jffs2
-openwrt-image: openwrt-g-code.bin.jffs2
+openwrt-image-jffs2: openwrt-g-code.bin.jffs2
diff --git a/target/squashfs/Makefile.in b/target/squashfs/Makefile.in
index 87ad9df53e..e3e10066ef 100644
--- a/target/squashfs/Makefile.in
+++ b/target/squashfs/Makefile.in
@@ -1,3 +1,3 @@
ifeq ($(strip $(BR2_TARGET_ROOTFS_SQUASHFS)),y)
-TARGETS+=squashfsroot openwrt-image
+TARGETS+=squashfsroot openwrt-image-squashfs
endif
diff --git a/target/squashfs/squashfsroot.mk b/target/squashfs/squashfsroot.mk
index 3fe1212342..fce71643fd 100644
--- a/target/squashfs/squashfsroot.mk
+++ b/target/squashfs/squashfsroot.mk
@@ -57,4 +57,4 @@ openwrt-gs-code.bin.squashfs: openwrt-linux.trx.squashfs
openwrt-g-code.bin.squashfs: openwrt-gs-code.bin.squashfs
sed -e "1s,^W54S,W54G," < openwrt-gs-code.bin.squashfs > openwrt-g-code.bin.squashfs
-openwrt-image: openwrt-g-code.bin.squashfs
+openwrt-image-squashfs: openwrt-g-code.bin.squashfs