aboutsummaryrefslogtreecommitdiffstats
path: root/target/sdk
diff options
context:
space:
mode:
authorChris Osgood <chris_github@functionalfuture.com>2022-09-15 08:09:38 -0400
committerChristian Marangi <ansuelsmth@gmail.com>2022-09-29 19:39:49 +0200
commit0cb3a616e4251ff7b8eb1da268451303d5a16eb7 (patch)
tree064fc4a11bb43a4ea6169fe2a41f509c2910fe56 /target/sdk
parent463fe05d9e6e2cd2b08573db325105ce132eff24 (diff)
downloadupstream-0cb3a616e4251ff7b8eb1da268451303d5a16eb7.tar.gz
upstream-0cb3a616e4251ff7b8eb1da268451303d5a16eb7.tar.bz2
upstream-0cb3a616e4251ff7b8eb1da268451303d5a16eb7.zip
build: fix warnings from grep
Fixes build warnings when using newer versions of grep. Signed-off-by: Chris Osgood <chris_github@functionalfuture.com> Tested-by: Georgi Valkov <gvalkov@gmail.com> (cherry picked from commit c5e167e0d6075c46ca92c30b425c4dcb05fec5ed) [ fix conflict error ] Signed-off-by: Christian Marangi <ansuelsmth@gmail.com>
Diffstat (limited to 'target/sdk')
-rw-r--r--target/sdk/files/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/sdk/files/Makefile b/target/sdk/files/Makefile
index a710ca5f51..dcc0dcdf82 100644
--- a/target/sdk/files/Makefile
+++ b/target/sdk/files/Makefile
@@ -14,7 +14,7 @@ export TOPDIR LC_ALL LANG SDK
world:
-DISTRO_PKG_CONFIG:=$(shell $(TOPDIR)/scripts/command_all.sh pkg-config | grep -E '\/usr' | head -n 1)
+DISTRO_PKG_CONFIG:=$(shell $(TOPDIR)/scripts/command_all.sh pkg-config | grep '/usr' | head -n 1)
export PATH:=$(TOPDIR)/staging_dir/host/bin:$(PATH)
ifneq ($(OPENWRT_BUILD),1)