aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux
diff options
context:
space:
mode:
authorRafał Miłecki <rafal@milecki.pl>2021-10-18 15:59:43 +0200
committerRafał Miłecki <rafal@milecki.pl>2021-10-18 16:09:36 +0200
commit287257d676b1120f388120f1dc259e4eefd3b163 (patch)
tree5e508b81e850b28c75b887d271a5210bd8574156 /target/linux
parent333f93333ee52309ce664dcf78a84b79d50f9f48 (diff)
downloadupstream-287257d676b1120f388120f1dc259e4eefd3b163.tar.gz
upstream-287257d676b1120f388120f1dc259e4eefd3b163.tar.bz2
upstream-287257d676b1120f388120f1dc259e4eefd3b163.zip
bcm53xx: enable Linksys EA6300 & EA9200 builds
Both should be supported since: 1. Adding NVMEM driver for NVRAM 2. Using NVRAM info for determining active firmware partition Linksys EA9500 uses very similar design and works fine. Signed-off-by: Rafał Miłecki <rafal@milecki.pl>
Diffstat (limited to 'target/linux')
-rw-r--r--target/linux/bcm53xx/image/Makefile3
1 files changed, 0 insertions, 3 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 45355e1ec9..a10c6fe240 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -242,13 +242,11 @@ define Device/dlink_dir-885l
endef
TARGET_DEVICES += dlink_dir-885l
-# Linksys devices are disabled due to problem with 2 TRX partitions
define Device/linksys_ea6300-v1
DEVICE_VENDOR := Linksys
DEVICE_MODEL := EA6300
DEVICE_VARIANT := v1
DEVICE_PACKAGES := $(B43) $(USB3_PACKAGES)
- BROKEN := y
endef
TARGET_DEVICES += linksys_ea6300-v1
@@ -265,7 +263,6 @@ define Device/linksys_ea9200
DEVICE_MODEL := EA9200
DEVICE_VARIANT := v1
DEVICE_PACKAGES := $(BRCMFMAC_43602A1) $(USB3_PACKAGES)
- BROKEN := y
endef
TARGET_DEVICES += linksys_ea9200